Skip to content

Connection refused after reboot #121

Description

@LForLuketastic

Hello

We have an older system (l3iggs/owncloud) which we shut down once and restarted. Since then we always get "Connection Refused" because the passphrase was not saved. I have now replaced this with a wildcard. The files now exactly named "server.crt" and "server.key" in the path "/media/data/ownCloud/sslCert", these are also in the container in "/etc/httpd/conf" and do a "ln" to "/https". "httpd-ssl.conf" is also configured this way additionally with a "ca.crt". Nevertheless I get a connection refused with the fqdn:8080 to 443.

Am I doing something wrong here or what exactly is the problem? I really don't get it here and I've really put in hours now.

thanks a lot!

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions